Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2026 - 06:00 UTC
Scheduled
We will be undergoing a scheduled migration of our AUD account infrastructure on 1 March 2026. This is a routine upgrade performed by our banking provider to improve service stability.
Status Details: - AUD Payouts: Will be paused for the duration of the migration. Any instructions received will be processed once the maintenance window closes. - AUD Pay-ins: Incoming transfers may experience a delay in processing and crediting. No funds will be lost during this time.
Customer Impact: No manual action is required from members. We are working closely with our partner to minimize downtime and will provide a final update here once services are fully operational.
Posted Feb 13, 2026 - 12:48 UTC
This scheduled maintenance affected: Inbound Payments (NPP, DE - AUD) and Outbound Payments (NPP, DE - AUD).