Platform degraded performance
Incident Report for Fiat Republic
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 16:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2023 - 16:34 UTC
This incident affected: Payments API, Payments Dashboard, EagleNet, Inbound Payments (SEPA, CHAPS, Faster Payments), Outbound Payments (SEPA, CHAPS, Faster Payments), and Notifications (Webhooks).