Virtual Accounts creation issues
Incident Report for Fiat Republic
Resolved
The issue affecting the activation of Virtual Accounts has been resolved.
All accounts are now being activated successfully.

Thank you for your patience.
Posted Apr 12, 2024 - 15:37 UTC
Identified
We've received an update from our provider who has identified the specific cause of the issue affecting some accounts. They estimate that the problem will be resolved within approximately three hours.

We will continue to monitor the situation closely and provide you with further updates as they become available.

Thank you for your patience as we work to resolve this matter promptly.
Posted Apr 12, 2024 - 13:31 UTC
Investigating
We have identified an issue with one of our providers that could potentially affect the creation of some Virtual Accounts, causing them to remain in the Activation state.

We are working closely with them to resolve this promptly and will keep you updated on next steps as soon as possible.
Posted Apr 12, 2024 - 09:15 UTC
This incident affected: Payments API and Payments Dashboard.