SMS Twilio
Incident Report for Fiat Republic
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:14 UTC
Monitoring
A fix has been implemented by our provider - and we are monitoring the results.
Posted Mar 26, 2024 - 13:35 UTC
Identified
Issues with provider - SMS Verification Code Impacted
Posted Mar 26, 2024 - 12:47 UTC
This incident affected: Payments Dashboard, Payments Sandbox, Oxygen TM Dashboard, and Oxygen TM Sandbox.