Platform degraded performance
Incident Report for Fiat Republic
Resolved
The incident has been resolved.
Posted Jul 20, 2023 - 08:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2023 - 07:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2023 - 07:27 UTC
Investigating
We are currently investigating an issue.
Posted Jul 20, 2023 - 07:26 UTC
This incident affected: Payments API, Payments Dashboard, EagleNet, Notifications (SMS, Webhooks, Emails), Inbound Payments (SEPA, CHAPS, Faster Payments), and Outbound Payments (SEPA, CHAPS, Faster Payments).