Platform outage
Incident Report for Fiat Republic
Resolved
The incident has been resolved.
Posted May 05, 2023 - 14:21 UTC
Monitoring
We have applied the fix and now are monitoring the Platform.
Posted May 05, 2023 - 14:17 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted May 05, 2023 - 13:46 UTC
Investigating
We are currently investigating an issue on the platform.
Posted May 05, 2023 - 13:32 UTC
This incident affected: Payments API, EagleNet, Inbound Payments (SEPA, CHAPS, Faster Payments), and Outbound Payments (SEPA, CHAPS, Faster Payments).