Platform outage
Incident Report for Fiat Republic
Resolved
We have applied the fix and now are monitoring the Platform.
Posted Jun 30, 2023 - 13:57 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted Jun 30, 2023 - 13:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 13:16 UTC
Investigating
We are currently investigating an issue on the platform.
Posted Jun 30, 2023 - 13:13 UTC
This incident affected: Payments API, Payments Dashboard, Inbound Payments (SEPA, CHAPS, Faster Payments), Outbound Payments (SEPA, CHAPS, Faster Payments), and Notifications (Webhooks).