Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2026 - 10:00 UTC
Scheduled
We would like to inform you about a scheduled maintenance window related to our provider’s quarterly Oracle release. This update includes essential security patches and performance improvements.
What to expect during the maintenance window - Instant Payment Schemes will continue to process inbound and outbound transactions without interruption. However, account balances and reporting may not reflect these transactions until the maintenance is completed. - Virtual Account creation and activation will continue as usual. Please note that newly created VIBANs may experience temporary delays in availability during this timeframe. Processed webhook notifications will continue to be delivered. However, Booked notifications will not be sent during the maintenance window.
Additional Information: All services are expected to resume normal operation once the maintenance is completed. If the window is extended for any reason, updates will be communicated via this status page. If you have any questions, please contact our Support team.
Posted Mar 02, 2026 - 09:03 UTC
This scheduled maintenance affected: Payments API, Inbound Payments (SEPA, CHAPS, Faster Payments, SWIFT - USD, NPP, DE - AUD), and Outbound Payments (SEPA, CHAPS, Faster Payments, SWIFT - USD, NPP, DE - AUD).