Platform degraded performance
Incident Report for Fiat Republic
Resolved
The incident has been resolved.
Posted May 04, 2023 - 17:59 UTC
Monitoring
Fix has been implemented.

All services are operational.
Posted May 04, 2023 - 17:50 UTC
Update
We continue to experience issue with one of our providers. However they have identified the issue and are implementing a fix.

Next update will be provided in 1h (or when Incident is resolved, whichever comes first).
Posted May 04, 2023 - 17:33 UTC
Identified
We continue to experience issue with one of our providers. However they have identified the issue and are implementing a fix.

Next update will be provided in 1h (or when Incident is resolved, whichever comes first).
Posted May 04, 2023 - 16:32 UTC
Investigating
We are currently experiencing issue with one of our providers. Impacted services are listed below.

We will provide the next update in 30 min.
Posted May 04, 2023 - 15:58 UTC
This incident affected: Payments API, EagleNet, Inbound Payments (SEPA, CHAPS, Faster Payments), and Outbound Payments (SEPA, CHAPS, Faster Payments).