Sandbox Oxygen TM Platform performance issue
Incident Report for Fiat Republic
Resolved
Sandbox Oxygen TM Platform is fully operational now.

If you require any further support in relation to this issue, please contact us via Support Portal.
Posted Feb 09, 2024 - 14:47 UTC
Identified
We're currently facing performance issues with the Sandbox Oxygen TM Platform.

The issue has been identified and we are actively working towards a resolution.
Posted Feb 09, 2024 - 12:09 UTC
This incident affected: Oxygen TM Sandbox.